Home

 

Metzler Tire

 

These pages compliments of Jeff Barnhill

Thanks Jeff from the Voyager community



Defective Metzler ME 880 on rear of Kawasaki Voyager April 2004
.
I rode in the rain all day going south from Cassville Missouri towards Mena on Hwy 71, Hwy 8, Hwy 7, Hwy 82 to US 425 South to Bastrop Louisiana. Nothing told me I had a tire problem, maybe due to the wet roads being cooler. I was also pulling my trailer. Some said I ran the tire low of air. When I got home after hours on the road still in the rain I backed my bike and trailer under the carport with no problem. It takes some maneuvering to get it under there. I know from past experience I have trouble turning around just the bike if either the front or rear is as much as 5psi low. There was no cupping on the tire which had 11,000 miles on it.

Notice the cracks in the rain groove and also the bulge on one tread.
I like the handling of the Metzler much more than the Dunlop so I bought one to replace it. My only mistake was not sending photo's or the tire to Metzler. The point is even if you check tires pressures  regularly and roll tire to inspect them, this can still happen no matter how careful you are. It appears the cord broke in several locations. I've seen 2 other Metzlers like this and have heard of several failing.

All tires I've ever seen can fail, there are a lot of Metzlers out there with only a hand full of failures, but on a motorcycle, failure of a tire isn't good for your health.

 

 

 

 



© ABBIKEBOARD.COM